Solved

Can't start wifi radio - G36

  • 19 January 2024
  • 5 replies
  • 43 views

Badge

My wifi status are showing all disconnected. When I try to start the 2.4G/5G radio, the dashboard says “Operation Failed”. I tried to do the factory resetting, it won’t allow me to set up the wifi name/password either. The error message is still “operation failed”. The wired connection works fine.  Anyone has suggestions on how to fix this ?

 

icon

Best answer by SURFboard Moderator 5 February 2024, 21:40

View original

This topic has been closed for comments

5 replies

Userlevel 5
Badge +41

In this case since you have performed all possible trouble shooting we would suggest you to try accessing modem interface or GUI without coax cable then change the WIFI name and password on the interface then connect your devices to the new network name after connecting devices connect the coax cable to the modem then check for internet if still no internet on WIFI then please do contact your service to re provision your modem.

Badge

In this case since you have performed all possible trouble shooting we would suggest you to try accessing modem interface or GUI without coax cable then change the WIFI name and password on the interface then connect your devices to the new network name after connecting devices connect the coax cable to the modem then check for internet if still no internet on WIFI then please do contact your service to re provision your modem.

Tried this. The wifi radio still won’t start even without coax cable.  One thing I noticed is, when I factory reset the device,  in the initial setup step where you are supposed to setup wifi SSID/password, nothing was pre-populated. I imagine the default SSID and password would be there but obviously that’s not the case. If I tried to fill in the SSID and password and hit next step, the interface just says “Alert - Operation Failed”. 

I’m wondering if that means the wifi module of this device is simply broken.

Userlevel 5
Badge +41

Could you try to login with different device and device browser.

Also make sure there is no VPN enabled on the device.

Badge

Could you try to login with different device and device browser.

Also make sure there is no VPN enabled on the device.

Tried two devices, one Linux machine with Firefox browser and one Windows machine with Chrome browser. Saw the same thing. No wifi radio and I can’t enable wifi in the interface. 

Userlevel 5
Badge +41

As you are trying to connect with different devices and browsers to 2.4G/5G radio, the dashboard says “Operation Failed”. 

Could you let us know the LED light status of the modem?

Do you have any hardwired devices to log in on the GUI page of G36?

For further information contact arris.com/consumersupport