Question

G36 not playing nice with Asustor NAS


Badge
  • I recently upgraded to the Arris G36 and my WiiM streamer can not see the NAS DLNA anymore.
  • I used DLNA to stream from my Asustor 5202T NAS to my WiiM streamer on the old router. 
  • The Asustor NAS has plex, emby, and its own DLNA and separate UpNP servers running. These always showed up on my WiiM and even my Heos device prior to switching to the G36.
  • I know DLNA is not being blocked overall because I turn DLNA on for my laptop, which is on WiFi and it will show up on the WiiM.
  • Also the Emby client and the Plex client are able to connect through their own protocols to the servers on the NAS.
  • This leads me to believe the G36 is somehow blocking the Asustor NAS for DLNA/UPnP but not servers from other devices.

    I am hoping this community can help me out.

    Steps I’ve tried:
  • enabling UPnP on the router
  • turning off the firewalls on the router
  • turning off security to open the network

    But at the end of the day it seems to be some special problem between DLNA of just the NAS and the G36.

2 replies

Badge

additional investigation: it seems related to the fact the NAS is wired to the network and the clients are on WiFi. If I hard wire my laptop, it disappears from DLNA discovery on the clients.

 

Then I tried hooking up one of the DLNA clients to the wired network and now that sees nothing at all even though my laptop is wired up.

Userlevel 5
Badge +41
  • Please let us know the G36 Firmware version and the computer is connected via Ethernet cable or Wi-Fi?
  • What is the make, model, and OS of the laptop?
  • Have they restarted the Asustor NAS device after connecting to G36?
  • Try updating the software or firmware on NAS device. 
  • Which Ethernet port on the G36 is the NAS connected to?  
  • The old router's LAN IP address may be different than G36. In most cases, services will need a restart or reconfigured when changing the LAN address.

Reply