Solved

Surfboard SBG7600AC2 rebooting on its own and intermittent connection

  • 23 October 2023
  • 14 replies
  • 136 views

Badge

I have had an Arris Surfboard sbg7600ac2 for about the last 3 years, everything has been working fine until this morning.

My connection kept dropping out on my connected devices and when I would go check the router, all the lights were off except power.

It would restart and bring all lights back on, and all devices would connect then after a couple minutes it would turn off again and the modem would drop back to just the power light, then restart again. Over and over.

I've unplugged the modem for several minutes then turned back on, same problem. I've reset the modem to factory settings, it works for a little longer then same problem. 

Running firmware 9.2.103AA85

 

Any help would be appreciated.

icon

Best answer by plemans 23 October 2023, 14:45

View original

14 replies

Userlevel 6
Badge +40

Got a copy of the modem’s event logs? It could be the cmts resetting it due to line issues

Badge

i have similar issue. how was it solved.

Did factory reset and such. Comcast is my ISP

My event logs from today.

5/10/2024 7:58730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:35820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:39730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:46820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 10:29730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 11:02820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 11:57730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 13:34820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 14:46730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;

Userlevel 5
Badge +41

i have similar issue. how was it solved.

Did factory reset and such. Comcast is my ISP

My event logs from today.

5/10/2024 7:58730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:35820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:39730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 8:46820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 10:29730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 11:02820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 11:57730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 13:34820002003No Ranging Response received - T3 time-out;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;5/10/2024 14:46730401006TLV-11 - unrecognized OID;CM-MAC=[edit: removed personal information];CMTS-MAC=[edit: removed personal information];CM-QOS=1.1;CM-VER=3.0;

Could you help us with the product’s model number?

 

Badge
 Hardware Information
 
System: ARRIS DOCSIS 3.0 Gateway / Retail
HW_REV: 2
VENDOR: ARRIS Group, Inc.
BOOTR: 2.2.0.46
SW_REV: 
MODEL: SBG7600AC2
Serial Number:  
   
Options:  
 Firmware Build and Revisions
Firmware Name:  
Userlevel 5
Badge +41

If you are having issues with the event logs, I suggest to contact internet service provider for further assistance.

Badge

But from event logs can you make out what it wrong.

I am able to get even logs so that does not seem to the problem.

Thanks

Amit

Userlevel 5
Badge +41

Event logs completely depend on the signals provided by the internet service provider. So, they can only check the event log.

Could you let us know the exact issue you are experiencing with this modem?

Badge

The modem randomly reboots 4-6 times in a day.

Badge

is their a log to see what is causing the device to reboot. Trying to sort out if it is modem issue  or is it Comcast ISP sending some updates that is causing the reboot.

Userlevel 5
Badge +41

I suggest checking whether the modem is rebooting without a co-axial cable.

Badge

I can unplug co-ax cable over night. is their a way in the device that shows me uptime in case the modem reboots in the night.

Userlevel 5
Badge +41

There is no option to check the time if the modem reboots in the night. 

I am having the same issue with what appears to be the same model unit. I have not been able to get any help from the Arris reps that I have spoken to.  In the past hour the modem has rebooted about 8 times. This has been happening all day. I need some real help getting this resolved. The last rep asked me to call back when my internet was back up. How much sense does that make if it’s a constant intermittent problem. It went down 2x’s when speaking with them. 

Userlevel 5
Badge +41

I am having the same issue with what appears to be the same model unit. I have not been able to get any help from the Arris reps that I have spoken to.  In the past hour the modem has rebooted about 8 times. This has been happening all day. I need some real help getting this resolved. The last rep asked me to call back when my internet was back up. How much sense does that make if it’s a constant intermittent problem. It went down 2x’s when speaking with them. 

If the modem is rebooting on its own, I suggest checking without a co-axial cable.

If you are experiencing intermittent internet connection, kindly let us know whether it's through a wired or wireless connection.

If the issue is with both wired and wireless connections, I suggest checking the cable signals by following the steps on the below given link:

http://arris.force.com/consumers/articles/General_FAQs/SBG7600AC2-Cable-Signal-Levels

 

 

Reply