Solved

network reboot, router and satellite not on app - W21

  • 21 February 2024
  • 8 replies
  • 106 views

Badge

Setup my mesh system, no hassles first week. Modem SB8200 and router in office, EOP from router to satellite for basement coverage. And EOP switches for two TV’s to reserve WiFi bandwidth for other devices. Everything was working great. Came home and WiFi network is down, couldn’t get it to come back online even though I was getting service when plugged into the modem. Deleted “devices” from Surfboard app and tried to add the router and satellite back on, but can’t get to the setup process again, “onboarding WiFi” doesn’t appear after deleting router and satellite from the app and trying to go through the configuration again. Router is plugged into modem, was able to join my original WiFi network that I setup, but the w121 doesn’t appear as a device in my app anymore even though I’m connected to it.

icon

Best answer by SURFboard Moderator 27 February 2024, 23:48

View original

This topic has been closed for comments

8 replies

Userlevel 5
Badge +41

Could you please help me with the LED light status on the Satellite.

If you can able to access internet from the W121 WIFI network then you can try signing out from the surfboard central app and sign in again to check the status.

If the internet is not working on the WIFI connected devices then you have to do the setup again on the SBC app.

http://arris.force.com/consumers/articles/General_FAQs/mAX-W21-Cable-Modem-Internet-Setup

Badge

Lights are blue on router and satellite. Everything is working as expected. Just don't have visibility on home network through the app now. I will try signing out of the app and logging back in.

Userlevel 5
Badge +41

Let us know whether the home network is visible after relog into the app.

Badge

 

Badge

No, just the modem still. Still able to use my WiFi network, no issues with it, other than not being able to manage it through the app.

Userlevel 5
Badge +41

Could you let us know whether you have used same Email address to setup both SB8200 and W21?

 

Badge

Yes, same email address was used during initial setup.

Userlevel 5
Badge +41

You cannot access the router's app if you set up the primary modem and router using the same email address.

I advise you to either reset the app's configuration using a different email address or to remove the device from the SB8200 app and add the max router.