Solved

W21 disconnected, now gives 0000-1303

  • 24 September 2023
  • 3 replies
  • 106 views

Badge

I returned home from a trip to find my W21 base node not working and refusing to reconnect with the 0000-1303 error. The cable and modem work with a direct connection to my laptop, so those are fine. I tried a factory reset, it gives the same have an extra, unused w21 node, so tried it, same error. 
 

I unboxed  a spare, unused w21 and tried setting it up. Same error. 
 

Running Surfboard Central on iOS 16. 
 

thanks

icon

Best answer by SURFboard Moderator 25 September 2023, 22:00

View original

3 replies

Userlevel 5
Badge +41

Hello Bobm18

                         Router Failed to Connect to Internet.  Solution: Make sure the Ethernet is connected to the port labelled WAN in yellow on the mAX Router.  Additionally, try different Ethernet cable for WAN connection.  Try power cycling the modem/Wi-Fi modem and the mAX router if the connections are secure.  Disconnect all wired devices from mAX units. 

                          Also make sure you are device software and the surfboard application are in updated version so that will also help you in getting this issue fixed.

Badge

Thank you for the reply. I had tried these things, but to no avail. I finally resolved it by connecting a separate router to the modem and using it was a wired gateway. 

Badge

Thank you all for the feedback.
 

I was able to solve the issue by connecting the Arris to a Linksys router via Ethernet cable and then connecting the Linksys to the modem. Only then would the Arris stop generating errors and complete the setup process. Once setup was complete, I took the Linksys out of the configuration and everything worked fine. Of course, this means I need to keep a spare router around in case I have to do a reset, but at least it works.

Reply