Question

Changing LED settings on W31

  • 27 January 2023
  • 4 replies
  • 100 views

Badge

On-boarded W31 with firmware up-to-date using  latest surfboard central app.  Changing LED settings in the app (slider to the right) does not appear to do anything.  Unfortunately stuck on the lowest setting.  Tried on Android and iOS app.  Anyone else with the same issue?


This topic has been closed for comments

4 replies

Userlevel 5
Badge +41

Hello arrisu1

                      As per our understanding you are unable to change the LED setting on surfboard app. You have also mentioned that the possible trouble shooting done by yourself, since you have tried all possible trouble shooting already you can try uninstalling app and restart modem for a minute then install app to check on the settings, this will most probably allow you to change the settings.

Badge

Hi,

Tried suggested steps, still experience the issue.  Luckily this is cosmetic and does not affect main functionality.  Is there an official way to open a ticket for such an issue?

Thanks.

Userlevel 5
Badge +41

Thank you for reporting this issue.  I forwarded this post to our product team.  We may follow up with private message for additional information. 

I am having the same problem on my W30. Both android and IOS.  Latest firmware and apps