Solved

Cannot log into Modem or Router

  • 26 February 2023
  • 9 replies
  • 7042 views

Badge

I have been trying and trying to log into my Arris Modem and Router. I have reset both numerous times and still get invalid user id password error message.

Like the performance of the Arris modem and router, but it has been true disappointing pain trying to log into the modem and router to change default username & password for more security. I would also look at other settings, etc.

Looking at others questions and comment this must be a pain for many users!

I have used Netgear products in the past and never had issues like this logging into the router, etc.

Arris you should be better than this!

icon

Best answer by plemans 2 March 2023, 14:47

View original

This topic has been closed for comments

9 replies

Userlevel 6
Badge +40

You have the SB8200? Its a modem only device. Not a router. 

did you reset it and try the defaults?

Options for default
login: admin (all lower case)

password: can be a variation of a couple thing

  • password (all lower case)
  • the last 8 of the serial number
Badge

Used last 8 of serial number to and logged into modem. Thanks!

Still cannot log into router?

Userlevel 6
Badge +40

What router do you have? 

Did you reset the router as well? Because when your first setup a router, it makes you change the password. So if you don’t know it, you’d need to reset to get back to factory

Badge

I have a AX7800 router. I changed the SSID and Password when I installed. That is not a problem.

I am trying to access the admin url without any kuck. I have reset it and went back through set up.

Thanks!

Badge

Does the Arris Modem & Router have the same url to log into admin?

Userlevel 6
Badge +40

Still don’t know what router you have. AX7800 is a speed, not a model 

If you reset the router, look up the user manual to find the default login/password. Again, it’ll make you change it when you first set it up

Badge

Model W130...I have reset it and it does not ask to set up and change the admin password... It only ask to set up wifi password.

I am trying to access the url of the admin portion. The default "admin" and "password"  do not work. Also, the URL of 192.168.0.1 will send me to the modem log in url, but not the router.

Thanks for your trying to help me!

Userlevel 6
Badge +40

I’m pretty sure those can only be setup through the app and not through the browser for the W130. MIght not give you the option of setting up admin/password info other than ssid info

Userlevel 3
Badge +23

@plemans is correct.  The mAX W130 is only setup with the SURFboard Central app.   You’ll need to download the app, create an account and go through the setup process.