Question

Services added do not save to router properties

  • 22 November 2022
  • 1 reply
  • 6 views

Directions to what I need help with:

File Explorer>Network>Network Infrastructure> right click Arris TG1682G (your router goes here) >Properties>Click Settings under “General” tab>Click “Add...” to add any service>OK. 
This may work for you, but when I click “OK”, I assume this would save the new service I have added, yet it never does. This is strange, as this worked for me back in 2019-2021, but doesn’t now. Please help. ISP: Comcast (this should not be relevant). 


This topic has been closed for comments

1 reply

Userlevel 2

Hello Biot-Savart

 

Actually the ISP is relevant since they may have pushed a newer version of the firmware and could have affected this process. Having said that, I’d suggest to first try to do it with the coaxial cable out, if that doesn’t help, performing a Factory Reset with the coax out to avoid the firmware update to start and then doing the whole process with the coax out could help. 

 

Let us know if this worked.