Solved

S33 Public ip issue


Badge

The public ip given to my Linksys mesh router drops and the modem won't give it another one until modem resets are done by me or by Xfinity. One time they needed to reprovision the modem to make it work. Equipment has been replaced but it's still happening.

icon

Best answer by SURFboard Moderator 3 June 2024, 21:00

View original

This topic has been closed for comments

3 replies

Userlevel 5
Badge +41

So even after replacement of your S33 modem you are still facing intermittent connection issue and did you confirmed by testing modem on direct connection without router and still internet dropping?  Have you noticed the LED light status on the modem when internet drops the lights changing color?

Badge

Correct same issue after all of my hardware has been replaced. Light on modem port stays lite with minimal blinking. Light on router stays red meaning no internet. On router page ips are all zeros both ipv4 amd ipv6. Reboots and such don't fix it. System reboots from Xfinity does but as said once it didn't and it took a modem reprovison to fix it. Plugged into laptop does work sometimes but I don't use it like that. Since it's my own modem Xfinity won't touch it. Working in this field I know it's a backend issue but they keep directing me to the vendor being you.

Thanks

Userlevel 5
Badge +41

Since S33 is the cable modem, it will work only through a hardwired connection.

As you mentioned, the modem is working while plugging in the laptop, which means there are no issues on the modem’s end.

I suggest to contact router’s manufacturer for further assistance.