Solved

Can Arris SB6190 operate with 2.4 and 5.0 at the same time? The software for our airconditioners is older and will only operate using 2.4

  • 25 May 2023
  • 1 reply
  • 49 views

Badge

We have Kumo Cloud software for our airconditioners and now that we have the Arris sb6190 they are not communicating with our phones.  We’ve been told that Kumo cloud will only work on 2.4.  

How do we get the Arris Sb6190 to change to 2.4?

icon

Best answer by plemans 25 May 2023, 15:26

View original

This topic has been closed for comments

1 reply

Userlevel 6
Badge +40

The SB6190 is a modem only device. It has zero router capability or wifi. 

What router do you have connected to it?