Solved

Device or resource (app.designrr.io) is not responding on sbg10

  • 29 February 2024
  • 1 reply
  • 44 views

Badge

I’ve been accessing the app.designrr.io website successfully for months, then suddenly I can’t connect to it, getting the error: 

This site can’t be reached

app.designrr.io took too long to respond.

 

I have an Arris SBG10 connected to Wave/Astound Broadband.

All other web access is fine, and my download speed is over 250mb.

When I run Network Diagnostics on my Windows 10 PC, it results in: “Your computer appears to be cofigured correctly, but the device or resource (app.designrr.io) is not responding.”

I reset my router to factory settings, but still can’t connect.

I can however connect successfully to app.designer.io when I connect through my Verizon 5G Hotspot.

Any ideas on what could be wrong?

 

icon

Best answer by SURFboard Moderator 2 March 2024, 01:51

View original

This topic has been closed for comments

1 reply

Userlevel 5
Badge +41

In this case you can try DNS setup on the modem interface or GUI so this will help you in accessing the site which shows error. please follow the steps mentioned on the below link to setup DNS. 

Enter 8.8.8.8 into the Primary DNS Server IP field.

Enter 8.8.4.4 into the Secondary DNS Server IP field. 

http://arris.force.com/consumers/articles/General_FAQs/SBG10-DNS-Setup

After setting up the DNS and still if same issue persist please do contact your Internet service provider to re provision the modem.