Solved

SBG10 unable to register with Surfboard Central App Error 0000-1613

  • 23 April 2024
  • 4 replies
  • 106 views

Badge

The surfboard central app is stuck on error code 1613 while trying to register a brand new SBG10 unit. I am able to connect to both the 5GHz as well as the 2.4GHz WiFi signals with my phone. I’ve tried the app while connected to both without any success. I am online and able to browse but how do I get access to manage my home WiFi primary and guest networks?

 

icon

Best answer by SURFboard Moderator 26 April 2024, 20:33

View original

4 replies

Userlevel 5
Badge +41

In this case we would suggest you to uninstall and reinstall the surfboard central  application,  If you are getting any error then you need to  to uninstall the app and then  perform a factory reset on the modem for 30 seconds ,then wait for the modem to reboot completely and install the application to setup the router. Please follow the steps mentioned on the below article 

http://arris.force.com/consumers/articles/General_FAQs/SURFboard-Central-Wi-Fi-Cable-Modem-Setup
Badge

I have tried to factory reset the modem along with uninstalling and reinstalling the app 4 times now. I have waited for the required 30 seconds and more. 
the App always gets stuck on error 1613. 

I am having this exact same problem

Userlevel 5
Badge +41

Since you are experiencing the same error code after trying all the possible troubleshooting steps, I suggest trying different mobile phones with a new email address.

Reply