Solved

SGB10 Will not reset to default User/Password

  • 17 April 2024
  • 3 replies
  • 82 views

Badge

I have pressed and held the button in the little hole and waited until lights go out.   Then waited until it came back up.  I have internet access, but the login on the SBG10 is not being reset after multiple attempts. 

 

I read about a suggestion to reset the gateway, but do not see directions on how to do this.

icon

Best answer by SURFboard Moderator 19 April 2024, 21:14

View original

This topic has been closed for comments

3 replies

Userlevel 5
Badge +41

Yes resetting modem will help you in getting into your modem GUI using default login credentials. But after resetting the modem will go to default setup any custom settings will be removed so use the default network name and password to connect to your network. You can follow the instruction mentioned on the below article to reset the modem.

http://arris.force.com/consumers/articles/General_FAQs/SBG10-Factory-Reset

Badge

Yes resetting modem will help you in getting into your modem GUI using default login credentials. But after resetting the modem will go to default setup any custom settings will be removed so use the default network name and password to connect to your network. You can follow the instruction mentioned on the below article to reset the modem.

http://arris.force.com/consumers/articles/General_FAQs/SBG10-Factory-Reset

This response is worthless.   It is the same response that was issued multiple times before for the same problem.   What a useless piece of hardware and an even more worthless support.

Userlevel 5
Badge +41

I suggest resetting the modem for 30 seconds and then trying to access the GUI web portal through Incognito.

After changing the login password, if it shows as an invalid password or an unexpected error, I request to open the other tab and directly login to the web portal with the new password that was created on the previous page.