Solved

Can't View Information on Port Forwarding Page

  • 17 July 2023
  • 5 replies
  • 72 views

Badge

I have owned this SBG8300 for a couple of years now and ever since the day I set it up, I have not been able to actually see the ports forwarding details for any ports that have been previously setup. 

The screenshot bellow shows exactly what I am ever shown when accessing this page. 

I am able to add ports to be forwarded but I have no idea how to ever disable or edit them once they’ve been added since the information isn’t displayed regarding the current forwarded ports, even though they do exist.. 

It’s also important to mention that I have even tried using both of the Android apps that are on the marketplace and provided by Arris and I was unable to see the currently set ports being forwarded on there either.  

Software:
Software Image Name:AR01.01.139_050119_701.NCS.10

Firmware Version:01.01.139.NCS

RDK-B-LLC:rdkb-2.1-20161219

SDK:7.0

Wi-Fi Driver:4.6.92.8.26.0


Hardware:

Model:SBG8300

Vendor:ARRIS Group, Inc.

Hardware Revision:6

 


----------

I would greatly appreciate any suggestions or solutions. 

icon

Best answer by SURFboard Moderator 19 July 2023, 22:59

View original

5 replies

Userlevel 5
Badge +41

 

Hi SpiderWebs,

Glad that you shared the port forwarding page. It looks like you can port forward the devices but cannot see the details on the web manager page. 

Have you tried doing a Reset? if not, let's do a Factory Reset on the modem and follow the port forwarding steps further.

Check the link below for Reset and Port Forwarding : 

http://arris.force.com/consumers/articles/General_FAQs/SBG8300-Factory-Reset

http://arris.force.com/consumers/articles/General_FAQs/SBG8300-Port-Forwarding-Setup

Let us know if this helps.

 

I have the same issue.   I know the port is being forwarded, but really need a way to see rules.

Userlevel 5
Badge +41

Have you reset the modem and start over the port forwarding setup again?

Yes,  Same results.  If you add a rule - you can enable or disable it and it works, but you can not see the rules that are setup.

 

 

Userlevel 5
Badge +41

Before saving the rule, could you please share the screenshot of a port forwarding rule?

Also, I suggest you to share screenshots of the Even and System logs once you "save" the rule.

 

Reply