Solved

Cannot log into 192.168.0.1, times out

  • 30 September 2022
  • 10 replies
  • 1115 views

I recently setup my Modem (SBG8300) to bridge-mode, and now I cannot get to the modems admin page.

I can get to the page sometimes. Itll load maybe 1 out of every 10 times, but I cannot get past the login page (192.168.0.1/login.php). I’ll get a page that says “this site can’t be reached”..

Any ideas? 

icon

Best answer by plemans 30 September 2022, 17:35

View original

This topic has been closed for comments

10 replies

Userlevel 6
Badge +40

did you try 192.168.100.1

Yes, same behaviour. The page will maybe load the home/login page 1 out of 10 times, but getting beyond that page appears impossible. It always gives a ‘page took too long to respond’ type messages.

Userlevel 6
Badge +40

Try a different pc/web browser? 

is there a reason you want it in modem only mode? 

 

Same thing, firefox, edge, chrome… All give the same behaviour. I can sometimes get to the login page, but after typing in the password, it times out.

I’m trying to check network/diagnostic logs. I’m having another issue where my network drops out like clockwork every 15 minutes for 1~2 seconds.

 

Userlevel 6
Badge +40

Does it work if you factory reset it and put it back in router mode? 

In router mode, do you have screen snips of the cable connections page and event logs? 

If I do a factory reset I can log into the router fine. The issue is then the logs are wiped out, and the problem seems to only happen in bridge mode.

Userlevel 6
Badge +40

So it only happens in bridge mode? What’s connected to it when its it bridge mode? 

If its another router, you could always leave it in router mode, disable its wifi (or leave it on as backup) and put the other routers IP address into the arris’s DMZ

when its in bridge mode, I have my meshnet router connected to it (in this case I’m using eero, previously it was Google nest).

 

In youre suggestion, would I need to give the eero router a static IP? or just set the DMZ to whatever IP it shows up as at that time?

Are there benefits over this way VS bridge mode? The eeros forum suggest setting your router up in bridge-mode

Userlevel 6
Badge +40

It is ideal to have the router in modem only mode but if the eero is having drops every 15 minutes, something isn’t setting up right. Tough to know if its the eero doing it or the arris since, in theory, the arris is only acting as a modem. 

But if you can leave the arris in router mode and put the eero into its DMZ, it should auto-forward all the data to the eero. 

The ip address will be dependent on what the eero chooses during setup. 

I would try that route. You can leave the wifi on the arris or disable it. I usually leave the wifi on and just make sure its on a different channel. Then I can offload devices or take a little load off the mesh system. 

Definitely getting better results for the most part. The network does randomly drop out, but not on a 15 minute basis like before.