Solved

How to propagate SBG8300 time server to lan clients? SBG8300

  • 26 October 2023
  • 2 replies
  • 19 views

Badge

When the SBG8300 Firewall IPv4 is set to Max my Win10 client cannot sync time using external NTP servers.  I can change to the Firewall to Typical and then syncing to external NTP servers works.  But I have also configured the SBG8300 Time Server and I am wondering how to point the Win10 client at the SBG8300 time server so that I can leave the firewall set to MAX?  Is there a local IP address related to the time server?

icon

Best answer by SURFboard Moderator 28 October 2023, 04:20

View original

This topic has been closed for comments

2 replies

Userlevel 5
Badge +41

In this case we would suggest you to try this following steps and if that has been done already we might need more details on this to proceed further, so may i know the reason for setting up device firewall  to MAX?

  1. Set Windows 10 to Use the SBG8300 Time Server:
    • Go to your Windows 10 settings.
    • Type "Date & Time settings" in the Windows search bar, then open the Date & Time settings.
    • In the settings window, find "Additional date, time, & regional settings" and click on "Set the time and date".
    • Go to the "Internet Time" tab.
    • Click on "Change settings".
    • Uncheck "Synchronize with an internet time server".
    • Click on "Update now".

You'll see an option to enter the address of the time server. Here, enter the local IP address of the SBG8300 that is serving as your time server.

By doing this, your Windows 10 machine will sync time directly with the SBG8300's time server and not rely on external NTP servers. This should allow you to leave the firewall settings at "Max" while maintaining the ability to sync time within your local network.

 

Badge

Thank you for the assistance.

  • Go to the "Internet Time" tab.
  • Click on "Change settings".
  • Uncheck "Synchronize with an internet time server".
  • Click on "Update now".

When "Synchronize with an internet time server" is unchecked,   "Update now" is grayed out so cannot see how to proceed.  When you say “enter the local IP address of the SBG8300 that is serving as your time server” that is where I was unsure if it is the gateway IP address or some other offset.  As for why use MAX setting of the firewall, that may be the issue.  I don’t have a good reason other than I prefer to keep my network locked down except where I specifically need to open things up.  I had read that NTP servers need UDP 123 open so I tried to create a port forwarding rule, but that did not result in Win 10 client accessing external NTP servers.  And it is not clear if the time server in the modem is meant to be available to local clients.