Question

Login to modem/router through INSECURE connection SBG8300

  • 6 April 2024
  • 3 replies
  • 46 views

Badge

My internet provider can not make my internet connection work until (hopefully) Monday (today is Friday).

 

When I try to login to the SBG300 using either Chrome or Edge at address 192.168.0.1, I am told that it is an “insecure connection” and it tries to re-route me through an remote internet page.  Of course this fails because I have no internet connection !

I would like to configure the WiFi and Router without the internet connection BEFORE MONDAY !

Is this possible.

I have rebooted and reset the modem multiple time.  Don’t waste your keystrokes telling me to do this again !


This topic has been closed for comments

3 replies

Userlevel 5
Badge +41

In this case we would suggest you to try one proper hard reset on the modem and since the internet is not working you can try accessing modem GUI without coax cable connected to the modem so disconnect the coaxial cable from the back of the device? At the back of the modem, in the middle section you will see a small hole, inside that hole there is a button, and that is the reset button, please insert a paper clip or a tip of a pen and hold it for 15 - 30 seconds until all your lights go off, afterwards connect the coax cable back and wait until your device fully boots up.

http://arris.force.com/consumers/articles/General_FAQs/SBG8300-Web-Manager-First-Time-Login

Badge

Tried that. Did not work !

Userlevel 5
Badge +41

Could you check the WAN IP address  on the GUI web portal?