Solved

SBG8300 intermittent internet connection

  • 5 February 2024
  • 1 reply
  • 67 views

Badge

I purchased a new SBG8300 from Amazon a little over a month ago and it had been working fine. Last week the wifi connection started dropping out. Devices wouldn’t stay connected. It turned out that one of the issues was with my service provider. Their issue was all fixed on Friday and they even let me use one of their routers over the weekend to ensure everything stayed connected correctly. Now I have switched back to the SBG8300 and added the same ssids as before. Hardwired devices work as they should. 5G WiFi devices stays connected 90% of the time. 2.4G WiFi devices will not connect at all. The 2.4G ssid continually goes in and out back to back and never lets anything connect and even when it does, it doesn’t have internet access. I also had an issue with devices auto connecting even though the ssid/password are exactly the same as before. This is a continuing issue after multiple power cycles and factory resets. What could be the issue? 

icon

Best answer by SURFboard Moderator 7 February 2024, 00:02

View original

This topic has been closed for comments

1 reply

Userlevel 5
Badge +41

In this case, I would suggest you to log into the Modem Interface where we some configurations to change the Wi-Fi channels for the wireless networks and also an option to change the security mode for the same wireless networks. 

You can find the Instructions to change the Wi-Fi channels in the below article.

http://arris.force.com/consumers/articles/General_FAQs/SBG8300-Changing-the-Wi-Fi-Channel

In order to change the security mode, Once you log into the Modem Interface

Gateway > Connection > Wi-Fi >Network >  Edit 2.4 GHz

Click security mode down arrow >  select WPAWPA2-PSK(TKIP/AES) > Save