Solved

SBG8300 no longer works with xFinity

  • 11 April 2024
  • 2 replies
  • 127 views

Badge

As with other posts, I am reporting the same now. I’ve had the modem working fine for almost 3 years and suddenly, it stopped working correctly.  As I am technical, I looked at everything and noticed it was no longer receiving a WAN IP, therefore, either the DHCP functionality on the modem is failing or DHCP server at XFinitity is having issues.  Talking to Xfinity support is a waste of time because they are Tier 1 ppl and only run Layer 1 tests.

If I reboot it, it sometimes works, sometimes not. When it does work, I may be good for less than 24 hrs before it starts acting up again.

I almost feel like this is some sort of scam to get people to rent their modems.

Is there any troubleshooting I could do regarding the DHCP issue? Packet captures?

icon

Best answer by SURFboard Moderator 15 April 2024, 23:04

View original

This topic has been closed for comments

2 replies

Userlevel 5
Badge +41

In this case we would suggest you to try changing the DHCP lease time to Forever then save settings on the modem GUI. Then monitor connection for 24hrs to isolate the issue.

Login to the modem GUI

Launch a web browser, such as Internet Explorer, Firefox, or Safari.  Enter http://192.168.0.1 into the address box, and press the Enter key.  The https:// Redirect page will appear.   
The Username field has admin populated, enter the custom password in the Password field.
Click the Login button

Gateway > Connection > Local IP Network > IPv4

DHCP lease time click on the Drop down arrow and select Forever 

Save settings

Badge

Thank you.  As a matter of fact, after I posted that initial message, I realized that there was no IP present because I was in bridge mode. After reverting to router mode, I noticed the DHCP lease time and corrected it to be “Forever” so that the router behind it does not have hiccups. So far, so good.

 

FYI: Maybe it’s just me but for some, the default mgmt IP may not work because some people may have changed it.