SG8300 not accepting captcha codes on the settings page.

  • 16 April 2024
  • 2 replies


I'm trying to raise the firewall security level and the captcha codes I enter are not being accepted so that the router will let me save the new settings. It just keeps feeding me new ones. Some are hard some are easy. I’ve tried upper case, lower case, spaces between characters. Nope. I’m probably up to 30+ attempts now.


Best answer by SURFboard Moderator 19 April 2024, 04:17

View original

This topic has been closed for comments

2 replies

Userlevel 5
Badge +41

In this case you try this on different web browsers and also try after restarting or power cycling modem for a minute so that the GUI page will be refreshed, and it will allow you to save the configurations.


Thank you for the advice. After I posted on this issue, I discovered that the settings I made were accepted even though the captchas kept coming and coming. Odd, but I’m ok with it now.

Best regards,