Solved

won't connect to blink camera- SBG8300

  • 9 February 2024
  • 3 replies
  • 67 views

Badge

I have the SBG8300-89A5-5G modem. I set up a new password and it connects (usually) with all my devices. However, it will not connect to my blink camera. When I try, blink says the password isn’t correct (it is I have checked it numerous times and it matches what I have it set as). This hasn’t been a problem with my old modems. I have tried to reset the modem and the blink camera. It will still not connect. Very frustrating!!  Help!

icon

Best answer by SURFboard Moderator 12 February 2024, 20:29

View original

This topic has been closed for comments

3 replies

Userlevel 6
Badge +40

the router doesn’t connect to devices. The devices connect to the router. 

make sure you’re not using any special characters/spaces in the ssid or password. I’ve seen some of these systems struggle with them

Badge

There are no special characters. Just 2 words put together. 
Is there any reason why this would occur occasionally when trying to connect devices to the router but then work after a few tries? This is the case for everything else. However the blink will not connect no matter how many times i try! 

Userlevel 5
Badge +41

Since you are unable to connect the Blink camera and all other devices are connected which means that password you are entering in the cameras settings is not accepting.

I suggest you to make sure that the password you are entering is correct on your camera settings.

Also, I suggest you to change the Wi-Fi password and try to connect it again.

http://arris.force.com/consumers/articles/General_FAQs/SBG8300-Changing-the-Wi-Fi-Name-and-Password