surfboard Central app never connects

  • 16 November 2022
  • 3 replies

My network is running fine, But surfboard Central app never connects… it either verifies the verification code, and then hangs (looping dots), or, if I exit the app and go back in, it wants to continue on-boarding my device (even though they are running fine) and never connects to them when it is showing the bluetooth symbol on the graphic (same circling dots).


have tried two different devices (which both used to work fine, and tried uninstalling and reinstalling the app. Both devices are android (phone & tablet) all have latest OS installed, and the app heas been reinstalled using the version in the google play store today.

the Arris devices on the mesh are the surfbaord mAx 7800 (W30)…

** Update**

Ohh after I posted this it finally finished (so I had time to wait, register for an account here, type out all of this etc… over 5 mins) and says bluetooth connection failed (even though it is on on my phone, and my phone is connected to the router) and gave me an error 0014-1202


I also tried turning wifi off, and just using bluetooth.


Best answer by SURFboard Moderator 17 November 2022, 19:30

View original

3 replies

Userlevel 5
Badge +41

Hello ian02054,

For that error message, make sure Bluetooth is enabled on the mobile device, if it already is, toggle it OFF then back ON and retry. On Android devices, a Bluetooth pairing key may be presented that has to be accepted to successfully pair the mAX router and the smartphone. Move your mobile device closer to the mAX router and retry.  Make sure that you have chosen the correct product type.  Tap "Choose Product Type" button to reconfirm the product type and start the onboarding process again.

Blue tooth is on, and working fine, and I am sitting next to the router. it only tries to re-setup my installation if I kill the app after the initial install of the app… Where I get to put in my email, and then recieve a verification code.. when I put in the code, it just hangs….

if i kill that and then go back in.. thats when it tries to setup up the network again…

this is where it hangs and never finishes