Port forwarding doesn't fix my PS4's NAT type

  • 23 February 2023
  • 1 reply


I have an Arris TG2482A modem in my house which I have been using for quite a while now. I like to play multiplayer games on my PS4 and at first I didn't have any problems with it; I'd get a NAT type 2 or moderate. But overnight my NAT type changed from moderate to strict, and now I can't play most online games anymore. I tried enabling UPNP and port forwarding but to no avail, I still have get NAT type strict. As far as I can gather, port forwarding should be enough for me to get NAT type moderate. Does anyone know what else I can try? 

I also tried activating DMZ for my PS4's IP address band that unfortunately didn't work either. 

This topic has been closed for comments

1 reply

Userlevel 4
Badge +38

Hello BRMemin

                           Generally, PS4 NAT Type Failed can be caused by network issues such as incorrect network settings, or issues with the network firewall. TG2482A is a model not supported by Arris, we don't have any details about this product advanced settings, so for more assistance on this issue we would suggest you to contact your internet service provider.