Question

Warning: Unsupported Browser

  • 25 January 2023
  • 1 reply
  • 27 views

Badge

I believe I’ve read all of the similar threads on this. However, none gave a satisfactory answer.

The Warning message on ARRIS - Login thread says either to just ignore the message or talks about non-related issues like “modems and combo devices, the isp has to certify them”. The message says the G35 supports [browser] with the MINIMUM version.

Your Gateway's web interface has been tested to work with the following minimum browser versions:

Chrome: 70.0.3538.110
Mozilla Firefox: 63.0.3
IE: 11.0
Edge: 17.17134
Safari: 12.0.2

 

I have tired logging in with:

On Windows 10
Firefox: 109.0
Edge: 109.0.1518.61
Chrome: 108.0.5359.215
Opera: 94.0.4606.65
Brave: 1.47.171 (Chromium 109.0.5414.87)

On Android version 13
Firefox 109.1.1
Chrome 109.0.5414.86

All above the MINIMUM version.

Yes, I have cleared the browser cache, rebooted the system and allowed all cookies.This is the message received when logging on. There is no “Advanced”, “Show Details”, “More Information” options.

 


1 reply

Userlevel 2
Badge +17

You missed the part where the community admin address it on the thread you provided. 

 

 

Reply