Solved

W121 LED Settings: Slider does not change brightness

  • 23 July 2023
  • 3 replies
  • 54 views

Badge

I installed the W121main and satellite units yesterday. On both the main and the satellite units, the LED settings slider does not change the brightness. I have the app installed in two places, on an IPhone and IPad and neither slider will change the brightness.

icon

Best answer by SURFboard Moderator 19 August 2023, 21:10

View original

This topic has been closed for comments

3 replies

Userlevel 5
Badge +41

Hi Bauseeric,

 

As you are facing difficulties with the LED settings slider on both the main and satellite, let's check on these :

  • May I know when did you first do the onboarding of the SURFboard App 
  • Was the LED slider working before or  is this the first time you are noticing it 
  • Could you try changing the LED on your iPhone after disconnecting from the max SSID 
  • Could you update the W21 Firmware and also the Firmware of the iPhone and iPad
  • Have you done the factory reset on the Router

Please confirm this and contact us if you have any other queries.

 

 

 

 

Badge

Restarting the app got the brightness adjustment to work one time.  Each time I need to change the brightness, I need to restart the app. The actual change in brightness is not that great; it would be better if the blue light could be turned off completely.  

Userlevel 5
Badge +41

Hello Bauseeric

                           In this case you can have a  try on the steps mentioned on the below article to check whether you can adjust the router LED light brightness using the surfboard app

                           http://arris.force.com/consumers/articles/General_FAQs/mAX-Routers-Adjust-LED-Ring-Brightness