w30 router appears offline in app but is working online

  • 25 April 2023
  • 4 replies

Badge +1

Does anyone know why, in the app, the W30/ax7800 router and satellite both show as “offline” in the app but are online and working with devices connected to them?  The app is also showing that its connected in limited remote management mode but the device connecting to the app is on the wifi only with cellular turned off, does anyone know why and how to solve?  Modem is Spectrum internet docsis 3.1; Hitron Technologies EN 2251.   Thanks

(ps I posted this previously and mistakenly indicated it was solved but it is not solved yet)

This topic has been closed for comments

4 replies

Userlevel 2
Badge +9

that happens when the app detects your cell phone is not connected to your wifi,  have you made any changes in your network? since the internet is working one of my recommendations is to power cycle your modem and router while the app is closed once you are back online re open the app and see what happens. 


im guessing that somehow your cell phone was disconnected and then the app could retrieve the connection

Badge +1

I will check that and get back with an update. Before I do, the app now is showing “internet connection not available ” error 0002-1002 and I cannot see any devices in the app, though the wifi is still working. If I try to reinstall the hardware as the app directs, it cannot find either of my two w30s and install fails. 

Userlevel 2
Badge +9

Yes it looks like your app and the cell phone are not talking to each other, have you noticed any changes recently?

try the power cycle following this order 

  1. Securely connect the Ethernet cable connectors to the WAN port of the mAX router and to the LAN port of the modem.
  2. Power cycle the modem, wait for it to completely boot up (may take at least 2 minutes or so) and then mAX router (may take at least a minute or so).  The mAX LED will become solid blue indicating Internet connection is established.
Badge +1

@TechRep thanks for suggestion. I did what you suggested and it worked, but only for about 30minutes and then the same thing happens -wifi works but the app shows the 2 w30s are offline. The app consistently shows that it is in remote management mode even though I turn off cellular data and only connect vis my home wifi. Something is not working right with the routers. Any other suggestions other than warranty replacement?