Solved

SBG8300 parental control issue

  • 30 November 2023
  • 5 replies
  • 156 views

Badge

I understand how to enter in websites and/or words to be blocked via the parental control using my Arris SBG8300.  I understand making sure blocking is enabled and/or entering times for blocking.  But I have a few issues I can't figure out how to solve.  

 

Issue #1 (and most important):

Most websites I enter are blocked, but some I have entered are not blocked.  For example, I need to block redgifs.com and youtube.com.  These, along with a few more explicit sites, still are accessible on my kid’s school issued chromebooks.

 

Issue #2

I would like to delete or edit some of the websites I have previously entered to be blocked, but when I click on Edit or the trash can icon, I get an error message (500 - Internal Server Error).

 

Issue #3

Sometimes when I log into Parental Controls, the number of blocked websites is changed.  Some are missing.  Is there a limit I don’t know about?

 

 

I have unplugged my SBG8300 for 5 minutes at a time, restarted everything (including computers) a number of times, but nothing fixes my issues.  Anything else I should try or know about?

 

If it makes any difference, I use the latest Chrome browser with Windows 11.

icon

Best answer by SURFboard Moderator 15 December 2023, 18:05

View original

This topic has been closed for comments

5 replies

Userlevel 5
Badge +41

Since you have done with all possible trouble shooting we would suggest you to try restore WIFI and router setup on the modem interface and then try setting up parental control for your devices will allow you this time and if still same issue persist please do reach out to Arris.com/consumersupport for further assistance. please login to the modem interface and follow the steps below to access the setup 

Troubleshooting > Restart/Restore > RESTART WI-FI & ROUTER Restarts both the Wi-Fi and Router modules.> OK

Badge

I have done what was suggested and still no luck.  I'm guessing that the only thing left is to do a reset of the Arris SBG8300.  My concern is what it might do to all the settings.  I suppose I can jot down all the sites I have blocked/words I have blocked, and reenter them, but are there other settings I need to be concerned about?

Userlevel 5
Badge +41

Since you haven’t tried with factory reset, I suggest you to perform factory reset the modem and try again to enable parental control setup.

After reset if the problem persists, I suggest you to reach out to www.Arris.com/consumersupport for further assistance. 

 

Badge

Just for the record, reset didn’t work either.

Userlevel 5
Badge +41

 I suggest you to reach out to www.Arris.com/consumersupport for further assistance.