Solved

Port forwarding not working - G36

  • 24 November 2023
  • 2 replies
  • 54 views

Badge +1

I set port forwarding up on my G36 and when I hit save, it goes back and shows it was created but everything is 0.

I edit it and sure enough, everything is 0. It doesn’t appear to be saving. I deleted the record and tried it again and got the same result.

I’m trying to forward 5001 external and internal ports.

 

 

icon

Best answer by a6r5n123 7 December 2023, 03:49

View original

This topic has been closed for comments

2 replies

Userlevel 5
Badge +40

In this case we would suggest you to try on different web browser after clearing browsing history , cookies and catches then login to the modem interface setup port forwarding and make sure you are following all the steps mentioned on the below article to setup port forwarding.

http://arris.force.com/consumers/articles/General_FAQs/G34-G36-Port-Forwarding-Setup

Badge +1

In case anyone ends up here. The problem ended up being that I had a DHCP range between 192.168.1.1 through 192.168.1.100 because I have static entries past 100. The port forwarding port was above 100. I changed DHCP range to 192.168.1.1 through 192.168.1.254. After doing that, the port forwarding started to work.