Solved

ARRIS Surfboard SBG8300-RB no internet access

  • 11 April 2024
  • 5 replies
  • 125 views

Badge

No connectivity issues until a big storm rolled through. My Alexa alarm went off in the morning and I couldn’t turn it off by talking to it so I went over to unplug and noticed it had no internet connection. When I got home later that day still no internet. I unplugged it for 30 seconds, nothing. Then again for 2 minutes and nothing. I noticed the lights never blinked or changed colors. They both are solid blue when plugged in, off when unplugged then right back to solid blue as soon as I plug it back in. I tried doing a hard reset and it won’t even respond to me pushing the reset button for 10 seconds or 30 seconds. Any ideas or suggestions appreciated! 

icon

Best answer by SURFboard Moderator 13 April 2024, 20:58

View original

5 replies

Userlevel 5
Badge +41

SBG8300 should have solid green led on front panel of the modem and only that indicates your modem is getting internet. If you have any device connected to modem WIFI network or to the modem directly to access interface or GUI to check the WAN and LAN IP address of the modem. 

Launch a web browser, such as Internet Explorer, Firefox, or Safari.  Enter http://192.168.0.1 into the address box, and press the Enter key.  The https:// Redirect page will appear.  
Enter admin in the Username field and enter the custom password in the Password field.
Gateway > Connection > Status and check the WAN and LAN IP of the modem.

Badge

None of my devices can connect via WiFi. I get the error message “Could not find the network” every time. I don’t have a device that I can connect directly to the modem. My internet provider came out and confirmed that it is not a service issue. Any other suggestions? I’m going on a week of no internet and slowly going crazy lol. Any and all ideas or suggestions welcome! 

Userlevel 5
Badge +41

If you are unable to connect with any of the devices, I request you to reset the modem once and try to connect the device with default Wi-Fi credentials. I suggest you to enter the password without space.

To access the GUI web portal the device should connect with Wi-Fi or hardwired through ethernet cable. 

Badge

Pushing the reset button doesn’t do anything. I’ve held it down for as long as 2 minutes (I timed it) and nothing happens. The lights don’t blink, change colors, turn off, just nothing happens. The lights on the front are still solid blue. I tried unplugging it, holding down the reset button and plugging it in while still holding the button and the lights return to solid blue as soon as it is plugged in. 

Userlevel 5
Badge +41

I request that you reach out to www.arris.com/consumersupport for further assistance.

Reply