Solved

Internet dropping

  • 4 March 2024
  • 5 replies
  • 176 views

Badge

 Internet will drop out multiple times a day. Its never out long but will constantly do it. When I check the router logs there are a bunch of these messages: 

ti_dhcp6c: 72001009-DHCPv6 - No Advertise or Reply Received 375 times 
    03/04/2024 09:30:30    Critical 

ti_dhcp6c: 72001004-DHCPv6 Provision - 139 Retries Attempted with Last attempt at Mon Mar  4 09:28:31 2024 
    03/04/2024 09:30:30    Critical 

ti_dhcp6c: 72001009-DHCPv6 - No Advertise or Reply Received 374 times 
    03/04/2024 09:28:31    Critical 

ti_dhcp6c: 72001004-DHCPv6 Provision - 138 Retries Attempted with Last attempt at Mon Mar  4 09:26:28 2024 
    03/04/2024 09:28:31    Critical 

 

 

icon

Best answer by plemans 6 March 2024, 15:12

View original

This topic has been closed for comments

5 replies

Userlevel 5
Badge +41

To assist you on this case further could you please help us with the modem model number.

When we check the signal level there are some important things that should be within a specific range in order for the internet to work properly.

First, the SNR should be above 33 on all of them. The downstream power should always be between -15 and +15. The closer to 0 the better connection. Finally, your upstream power should always be between +45 and +51

On all of those values you should not have more than 3 decibels (or dB) between the lowest and the highest

By having the values in less than that, your device will have interrupted connection, slow or no connection at all.

Badge

The Model:TG3452A

Userlevel 5
Badge +41

Arris supports only the retail products that are available on surfboard.com but not the ISP lease products. 
Please contact your ISP for further assistance.

Userlevel 6
Badge +40

With the errors in the lines and how your power levels are a bit all over, you’ll have to have the ISP check the line

Ok, having the same issue with my modem?  It drops on and off depending on the time of day.  ISP comes out it works for a little while then starts with same issue.  They come out test the lines, run to the pole and everything is good, but they can’t test the modem?  They control the speed but can’t test the modem?

Can someone tell me why they can’t test the modem?