error code 0000-1612 on Surfboard Central

  • 4 August 2022
  • 4 replies
  • 33 views

Registered new G34 modem/router via Sufboard central. Worked fine. 
once I change SSID names, default passwords and make other customized network settings, the app no longer sees my device. 
I deleted the device and attempted to add it again. Went through fine and connected to new SSID. Then on the final step, a vague Error Code 0000-1612. 
only way to proceed is to factory reset the device which I won’t do again. 


4 replies

Userlevel 1

Are you on iOS? If so, make sure to disable icloud relay, private mac/ip address. 

Those features can cause issues 

I am on ios. Private relay is set to off

Userlevel 1

same with private mac/ip address? Not just the icloud relay?

From the manual, it looks like you can also go through setup in the browser. Have you tried that? 

There’s 2 guides. One with the app and one using the browser. 

https://arris.secure.force.com/consumers/ConsumerProductDetail?p=a0h4Q00000ZuW2UQAV&c=SURFboard%20Gateways#panel3

 

I have already set it up. It’s running fine. I have done it twice. Once from web browser and once from app. It’s just to counties to use the app AFTER changing said names, passwords and whatnot gives me the error. 
I will check the private Mac/ip setting when I get home. 

Reply