Question

Router Gateway Port Forwarding Setup Failure - getting error "Please use only AlphaNumeric Characters"

  • 20 July 2022
  • 2 replies
  • 32 views

When trying to setup a Forwarded Port in the Router Gateway Application (login successful and all services functioning and identified), I choose connected device from the “Select a device to add IPv4 and IPv6 address” button… the fields are populated automatically by the Router program, and then I enter the port number in the start and end port boxes, then hit Save…

An Alert popup box appears with “Please use only alphanumeric characters”.

Even if I populate the boxes with manual keyboard entry, I receive the same result.

I have tried to use the mobile phone web GUI version of the Router Gateway, and receive the same result as I have described above (using the Computer CPU to add the new Port Forward service.

HELP?!

 


2 replies

I ran a quick test and selected my laptop from the Connected Device button and both the IPv4 and IPv6 address populated. The ports I used for test was 407 and I was able to save the settings. Could you please answer the following questions to understand better.

  1. What is the Service name entered?
  2. What are the Internal and External Start/End port numbers that are entered? 

Please try entering a Service name without spaces.

Reply