SBG8300 wont load port forwarding page on web, AND I WILL NOT USE THE APP!

  • 29 November 2023
  • 1 reply

I bought an Arris SBG8300 a couple/few years ago so I wouldn’t have to lease a device from the cable internet providers. It’s been fine up until needing to use the port forwarding feature. I followed the manual and online instructions but either the port forwarding page never loads at all (is greyed out with a spinning wheel of doom forever -this happens on multiple PCs, hardwired and wireless, and I’ve tried five different current browsers: Edge, Firefox, Chrome, Safari, and Opera), or it loads but not completely (the option to select a device never appears and there’s no save button (got this in IE11). I’ve tried http and https. I’ve disabled UPnP. I made sure a bunch of other settings I don’t use are disabled (DMZ, port triggering, etc). 

there were a couple other similar posts on here and the answer was to try the Surfboard Central app, and I didn’t even know there were apps for this. I have always controlled my routers and modems and network devices via local computer. 

I installed the app on my iPhone. I followed the instructions about allowing location services and local network access, select the correct unit, and the option to connect to a device that was already configured via web portal. Great. I try to login as admin and it tells me my password strength is not good enough. I have a 15 character password with upper and lowercase letters, numbers, and multiple special characters. Not only are the “requirements” not defined, but the app tells me I have to FACTORY RESET MY ROUTER!?! 

I’ve got this thing configured already for years. I have extensive parental controls in place, multiple devices with static IPs, hardwired and wireless NAS devices, a half dozen PCs, a couple Macs, multiple phones, custom wireless SSiDs and disabled guest networks, heck even my stove and laundry machines are connected. I WILL NOT FACTORY RESET just on the off chance that this app (that has 1 star rating in the App Store mind you) will work where the web portal does not. That’s stupid. If the app can’t connect to my already configured device then why bother giving me that option. And if it’s just my password that’s at issue, tell me the requirements and I’ll change it on the web portal. 

I would just upgrade the firmware but I’m pretty sure it’s controlled by the ISP per DOCSIS requirements. I also decided to act like I did the factory reset and just try to connect via my existing SSiD but I ended up with ERROR CODE: 0000-1612 and the little question mark says access denied 

I’ve wasted hours troubleshooting this problem. I WILL NOT FACTORY RESET MY ROUTER, that’s a stupid solution and screws up so much work and likely also requires setting it back up with my ISP again and I do not want to make THAT hours-long phone call. Either this has a solution on the web side via computer, or somehow make the app talk to an already configured device. Please help me!!


Best answer by SURFboard Moderator 3 December 2023, 04:29

View original

This topic has been closed for comments

1 reply

Userlevel 5
Badge +41

In this case we would suggest you to try the same surfboard central app to just uninstall and re install after restarting modem then setup parental control since you are not ready to perform hard reset on the modem you can try the above trouble shooting step  and when you get the error code: 0000-1612 at that time please try toggling WIFI on the device then continue on the app with the setup. If still same issue persist please reach out to for further assistance if the device is in warranty.