Solved

Unable to access GUI web portal from any browser through hardwired on SBG7400AC2

  • 25 April 2024
  • 7 replies
  • 115 views

Badge +1

The only change I made was factory reset. The Factory reset completed successfully. After reset the wifi SSID now reads ARRIS-2A8D, so I know it made some changes. I can access the iternet from this win11 desktop that is “wired.” But I cannot access Web Manager. 

 

I haven’t used this modem router in 3 years, but my main router failed. I’m only using 2 ethernet cables. one coming from the outside fiber optic line that adapts to ethernet. Other ethernet cable is this plugged into this desktop.

 

error

This site can’t be reached

192.168.0.1 took too long to respond.

Try:

ERR_CONNECTION_TIMED_OUT

 

I’ve tried downloading Arris surfBoard app on iPhone. 

I’ve tried scanning QR code on router/modem. invalid code the app says.

I’ve tried other IPs, using command arp -a

I’ve tried typing in password as the password. 

Do I have to use Coaxial cable to also connect? This router seems to be working as a hub like router after my Vexus fiber optic line. Is there another way to access the Web Manager so I can change the pwd and setup WIFI password and new SSIS name? Thanks.

icon

Best answer by SURFboard Moderator 1 May 2024, 19:43

View original

This topic has been closed for comments

7 replies

Badge +1

I’d really like to not have to buy a new router, and keep using this Arris router for another year or more.

Badge +1

for some reason, inserting my mikrotik router, between the Arris 7200 router and my internet line, allowed me to find the Web Manager as 192.168.0.1 , because in MicroTik router I could tell the Arris 7200 router to obtain it’s IP as 192.168.0.1. I think it is some IP range thing maybe. Now, back to basic setup, just Arris 7200 router and ethernet cables, just using my internet line into house connect to port 1 of Arris 7200, I have same issue, I cannot find Web Manager at 192.168.0.1. Is there a way to tell what the Web Manager is using as it’s IP address? It’s like it’s getting some DHCP IP address from my Vexus Fiber internet line coming into house. That is just one tiny box that has fiber in and ethernet out. The Ethernet out is to my Arris 7200.

At least my wired internet is working now. For that brief work-around, I could change the Web Manager pwd and SSID names and pwds. And I can now get into the mobile App SurfBoard. But I cannot get into Web Manager 

Overall, very strange. I can access wired internet and get this this forum website from a win11 desktop. but I cannot find Web Manager at 192.168.0.1, and the new SSIDs I created, Safari browser will say, Cannot open the webpage, and the Arris SurfBoard app says no internet. Any ideas? Thanks.

Badge +1

one other confusing note. using mobile app SurfBoard, there’s a settings, and it has a link to “Web Manager.” tapping this then opens Safari browser to 192.168.100.1 and it works, on my mobile. I tried 192.168.100.1 and 192.168.100.1:8080 from my win11 desktop and same error. 

Userlevel 5
Badge +41

If you are unable to access the GUI web portal, I suggest trying with a different browser and device.

Could you let me know whether you have internet access through Wi-Fi?

 

 

Badge +1

Thanks for the reply.  The Internet through Wi-Fi connection is not working. I can logon to the web manager. I can logon to the Surfboard app. Getting to 192.168.0.1 seems to be fixed and working now.
 

internet connection has a red x on it. But WiFi is green checkmark in surfboard app. Wired internet also stopped working. It was working for a day when I wrote this post. 

 

My iPad, iPhone and WiFi laptop can logon join arris WiFi ssid, but “safari cannot open  The server stopped responding” error.

I tried troubleshooting dns using flushdns, and netsh command, but same error. No interent.

my deesktop seems to obtain 192.168.0.2 ip address. My desktop also issues the current error: DNS_PROBE_FINISHED_NO_INTERNET

 

I’ve got VexusFiber fiber internet.

a small VexusFiber fiber to Ethernet box

the Arris router with the incoming Ethernet going into eth1 and my desktop eth4. 
no coaxial coaxial cable exists.

 

thanks

 

Badge +1

Ok, I also called Arris support, gave them my serial number on Arris. This router seems to not support Ethernet only connections. I’m not using the coaxial. I’ll get a standard router that does the ethernet to ethernet. But until my new router comes May 02, if you happen to know how to get this router to work without coaxial, let me know. It was working for that day I first plugged it in. I started this whole

mess because my mikrotik router had problems after I updated the firmware. 

Userlevel 5
Badge +41

All Arris modems and routers are compatible only with co-axial cable for internet connections.

I suggest getting the co-axial cable connection from the internet service provider for internet access.